Results 1 to 2 of 2

Thread: Immobilizer or PATS?

  1. #1
    Join Date
    May 2013
    Posts
    10
    Rep Power
    0

    Default Immobilizer or PATS?

    This is a fun one; car sat for a month since it's either been raining or I've been working the whole time. Now the keyfob won't disable the alarm. I had to break into the car to get the doors open, hoping that the second keyfob that you push into the receiver would turn it off and nothing there either.

    Things that have been checked...
    Remote keyfob = Batteries replaced.
    Car battery = Charged and on a tender.
    Presence of squirrels = Nothing out of the ordinary but nothing like the time I left a Lexus IS300 out for a month and found an entire nest of acorns when I opened the hood.
    Alarm / SSCL Fuse = Nope. Definitely working there since the alarm turns off if you yank the fuse.

    The car is sitting outside (it's got an Autoflex paint job in a color my brother chose which is atrocious, so I honestly don't care about the paint) and it is Houston; I'm thinking maybe something got flooded/corroded but this would be a new one.

    Ideas on what else to check?

  2. #2
    Join Date
    May 2013
    Posts
    10
    Rep Power
    0

    Default

    Since I hate finding threads with no closure, I did get a hold of gafernandez and we talked for a bit about this and two things came out of it. 1) He doesn't register anything below 100mph and 2) I need to start saving up for a V8.

    Turns out I let the car sit for too long without a battery tender. Jump started it and it fired up, and now I get to find out if I'm replacing the battery or if I cooked it from being stagnant.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •