Results 1 to 6 of 6

Thread: Bad engine noise m400. what are your thoughts?

  1. #1
    Join Date
    Apr 2006
    Posts
    14
    Rep Power
    0

    Default Bad engine noise m400. what are your thoughts?

    While running at the track I developed an engine noise.
    I was hoping that it was the known engine tick for the Ford 3.0L, but after doing the TSB for the CAMSHAFT TICK NOISE it still did not go away.

    I was wondering if anyone else has heard this noise and if it is a rocker that is out of adjustment? Can I fix it with out pulling the motor and the heads?

    Any thoughts?

    Thanks in advance.

    Here is the link to the video

    https://vimeo.com/222767809
    Last edited by ls1ac; 06-22-2017 at 07:14 PM.
    2006 M400

  2. #2
    Join Date
    Jan 2016
    Location
    Littleton, CO
    Posts
    83
    Rep Power
    2

    Default

    Did you get out a stethoscope to see if you could isolate it anywhere - front back, rear bank, etc? Are you sure it is not a piston rocking in the bore? I THINK it sounds like valvetrain just like you do, but I just was wondering if a stethoscope might prove that out. If it is the rear head, removing the valve cover doesn't seem that difficult.
    --Calvin

  3. #3
    Join Date
    Nov 2015
    Location
    West Creek Nj
    Posts
    324
    Rep Power
    3

    Default

    I would pull the spark plugs, see if any are wet. Sounds more internal than than something in the overhead

  4. #4
    Join Date
    Mar 2005
    Location
    Michigan
    Posts
    75
    Rep Power
    13

    Default

    Definitely internal as it worsens with engine speed - It sounds like something is possibly tapping a valve. Would try a stethoscope, pull plugs to see if any have bent electrodes, may need to pull valve covers / heads.

  5. #5
    Join Date
    Dec 2013
    Location
    Seattle, WA
    Posts
    322
    Rep Power
    4

    Default

    My engine made a similar noise, but much quieter than yours when a rod bearing was starting to go. Hope that's not the case for you, but since you said it developed that noise on track I wouldn't rule it out.

  6. #6
    Join Date
    Dec 2009
    Location
    SugarCreek (Dayton), OH
    Posts
    1,498
    Rep Power
    10

    Default

    not sure on that one but does not sound top end, not steady enough

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •