Results 1 to 9 of 9

Thread: To those with keyless start from Willie

  1. #1

    Default To those with keyless start from Willie

    I had my car shut off yesterday right after driving out of the garage. It came back from Willie and unloaded fine from the delivery hauler. Sat in my garage for 2 weeks on the battery maintainer. It has been a long time since I drove my car and this thing happened. My question: what is the starting procedure with Willie's keyless start? I remember you supposed to press brake pedal and then press the button but does the button change color when you press on the brake pedal or stays the same color? My button stays red no matter if I press on the brake pedal or not which I think means it cannot be started but I do not remember. Willie is at SEMA and busy, maybe someone can answer my question in the meantime? The car just cut off suddenly after couple of minutes of running, the windows and locks are working so maybe this is related to brake pedal, I hope. Please help regarding the button color changing or not.

  2. #2
    Join Date
    Apr 2016
    Location
    Reno, nv
    Posts
    14
    Rep Power
    0

    Default

    Have you tried pushing both the clutch and brake pedal?

  3. #3

    Default

    Yes, it makes no difference. The only things that work in my car are dome light, windows and locks. Nothing else. The battery is fine and the car just cut off while I was driving it out of garage. The button when pressed is green then red and nothing else happens. None of exterior lights work.

  4. #4
    Join Date
    Feb 2014
    Location
    California
    Posts
    65
    Rep Power
    6

    Default

    Silly question: did you check the fuses?

  5. #5

    Default

    Yes, several times, including those on the smart key system

  6. #6
    Join Date
    Apr 2016
    Location
    Reno, nv
    Posts
    14
    Rep Power
    0

    Default

    The system on my car was installed by turbo hoses, so different than yours. Mine requires pressing in clutch and brake pedals at the same time. But anyway. I thought more about what yours is doing. I ride motorcycles. Newer bikes have an interlock on the kickstand where if the kickstand is down when you put it in gear to ride off, it shuts the motor off. It happens sometimes where the interlock switch goes bad and needs to be replaced. A temporary solution is to put a jumper wire in to bypass the kickstand interlock switch. Maybe if you could get up under the dash and find the interlock switch on your brake pedal and try bypassing it with a jumper wire. Might be worth a try.

  7. #7

    Default

    My problem is the car has no power to anything besides the dome light, windows and locks. All lights and dash are dead. Not sure if the keyless brain is cutting off the power or what?
    Last edited by blackmetallic; 11-05-2019 at 08:54 PM.

  8. #8

    Default

    Does the system still use the factory alarm? There's the fob for the factory alarm that requires you to do a step for it to allow power to the rest of the car.

  9. #9

    Default

    Quote Originally Posted by Driven View Post
    Does the system still use the factory alarm? There's the fob for the factory alarm that requires you to do a step for it to allow power to the rest of the car.
    No, I have the pushbutton start from Willie. I am blowing 40A ignition fuse now, not sure if this is progress The car managed to start up once, ran for two minutes and blew the fuse. I am getting fed up with this thing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •