Results 1 to 7 of 7

Thread: heater control valve...

  1. #1
    Join Date
    Apr 2009
    Location
    North Carolina
    Posts
    1,477
    Rep Power
    12

    Default heater control valve...

    Ever since I bought the car, the temp knob only turns from full hot to middle range. I searched for fixes but was not satisfied. My questions are:

    -How hard is it to get to the heat control valve?
    -what could be limiting the range of motion?
    -Where do I find a replacement if needed?
    Over 3000lbs=boring. 0-60 over 4 seconds=boring. Under 1g=boring. Noble, not boring.

  2. #2
    Join Date
    Nov 2004
    Posts
    2,236
    Rep Power
    20

    Default

    The first thing to take note of is that the Noble's HVAC system does not use a blend door. That means that for all practical purposes the temp control knob on the dash is just an on/off switch. That is, you either have heat or you don't and there is little or no "knob control" of the temperature of the air that actually enters the cabin. So a quarter turn will be just as effective as a half or a full turn.
    FYI, the on/off coolant control valve is located in the tunnel.
    Joel

    '67 Lotus Elan S3 DHC (owned since 1970)
    '17 Ford Focus RS

  3. #3
    Join Date
    Apr 2009
    Location
    North Carolina
    Posts
    1,477
    Rep Power
    12

    Default

    When you say tunnel, is that under the car as I understand what the tunnel is, or is it behind the control panel?

    Thanks for the help.
    Over 3000lbs=boring. 0-60 over 4 seconds=boring. Under 1g=boring. Noble, not boring.

  4. #4
    Join Date
    Nov 2004
    Posts
    2,236
    Rep Power
    20

    Default

    Yes, unfortunately, access is from below.
    You'll need to remove the forward tunnel panel and "dig" into the tunnel from the bottom to get to the control valve, which is mounted to the top of the tunnel.
    Last edited by Joel; 02-18-2011 at 01:21 PM.
    Joel

    '67 Lotus Elan S3 DHC (owned since 1970)
    '17 Ford Focus RS

  5. #5
    Join Date
    Apr 2009
    Location
    North Carolina
    Posts
    1,477
    Rep Power
    12

    Default

    Great, should be easy....for my mechanic.

    Thanks mucho.
    Over 3000lbs=boring. 0-60 over 4 seconds=boring. Under 1g=boring. Noble, not boring.

  6. #6

    Default

    Thanks for posting...mine has not worked either and I have been looking for a fix. I think this is a common problem. Please post your mechanics findings when available.

    Thanks

  7. #7

    Default

    Urbalizer has posted that he fixed the temp control problem by tying down the cable between the knob and the blend valve. Apparently turning the knob results in more cable flex than blend valve movement. The bad news is that this mod would be much easier with the dashboard removed, and that is a bit of work...

    Jeff

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •