Results 1 to 4 of 4

Thread: Tach Problems

  1. #1

    Angry Tach Problems

    My tach has stopped responding holding at 2200 rpm with little variation. Sometimes it will work again and stop again. Obviously some wiring issue. Any clues? The connector to the tach is tight and there are no loose wires when I pull on the connectors.

    Rob

  2. #2
    Join Date
    Jan 2005
    Posts
    868
    Rep Power
    18

    Default

    Quote Originally Posted by kimyyz
    My tach has stopped responding holding at 2200 rpm with little variation. Sometimes it will work again and stop again. Obviously some wiring issue. Any clues? The connector to the tach is tight and there are no loose wires when I pull on the connectors.

    Rob
    Hey Rob, The wires going into the actual connectors can be pushed out pretty easily. I noticed this on 2 other Nobles. Try getting under there and take the connector off. Check that the wire and pins going into the connector are all the way in. Sometimes when you connect the connectors, it pushes the pin out the back. That could cause the loose connection.
    Eloy
    Race Precision, Inc
    7029 Marcelle Street
    Paramount, CA 90723
    www.raceprecision.com

  3. #3

    Default Problem corrected

    I talked with Mike Evangelo and he sent me a new tach. It was a defective tach. All is well. Thanks to 1G.

    Rob


  4. #4
    Join Date
    Dec 2004
    Posts
    5,515
    Rep Power
    32

    Default

    Bringing the last thread forward.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •